1 Overview
2 Main Features
3 Main Screen
4 What's New?
5 Toolbars & Panes Overview
5.1 Color & Texture Pane
5.2 Brushes Pane
5.2.1 Brush Settings
5.2.2 Brush Properties
5.3 Brushes
5.3.1 Basic Brushes
5.3.2 Photo Retouch Brushes
5.3.3 Special Effects Brushes
5.3.4 Clone Tools (for Brushes)
5.4 Add Text
6 Menu File
6.1 New Project
6.2 Image Browser
6.3 Saving Image
6.4 Scanners/TWAIN
6.5 Printing
7 Menu Image
7.1 Resize and Resample
7.2 Date Stamp
7.3 Channels
7.4 ICC Profile
7.5 Set As Original
7.6 Extras Plug-Ins (*.xtr)
7.7 Compare
8 Menu Adjust Image
8.1 Auto Enhance Photos
8.2 Levels/Histogram
8.2.1 Tone Curves
8.3 White Balance Compensation
8.4 Gamma
8.5 RGB Curves
8.6 RGB Midtones
8.7 Brigtness/Contrast
8.8 Hue/Saturation
8.9 Chromatic Aberration
8.10 Equalizers
8.11 Channel Mixer
8.12 Polarizer
8.13 Color Lab
8.14 Barrel and Pincushion Distortion Correction
8.15 Perspective Correction
8.16 Exposure
8.17 Filter-SIM
8.18 B&W Mixer
8.19 Polar Coordinates
8.20 Little Planet
8.21 Fractal Droste
9 Menu Selection
9.1 Selections
9.2 Crop
10 Menu Mask
10.1 Mask Example
11 Menu Tools
11.1 Actions and Macros
11.2 Texture Pick
11.3 Settings
11.4 Monitor Calibration
11.5 Pressure Sensitive tablet
12 Filters & Plug-Ins
12.1 Noise Removal
12.2 Unsharp Mask
12.3 Adobe Photoshop (tm) compatible plug-ins *.8bf
13 Tips and Tricks

© 2009 Mediachance